« Soul Calibur3:マキシ | Main | 悪魔城ドラキュラ闇の呪印(7) »

Firefox1.5、拡張機能インストールでトラブル

Firefox1.5が出たというので遅ればせながらインストール。
すると、これまで使ってた2chリーダ機能拡張のbbs2chreader1.0系が使えない、とウォーニングが。

ないと不便なのでサイト見に行くと、Firefox1.5対応の"bbs2chreader 0.2.8.1 for Firefox 1.5.x"というのがあったので、test版だけどまぁいーか、とインストール。
・・・しようと思ったら出来なかった。許可サイトにURL追加しても同様。xpiをローカルに落としてドラッグ&ドロップでも同様。なんでやねん・・・(-_-#

環境設定のどこ触っても駄目なので、もじら組Forum: Firefox1.5での拡張機能のインストールとか見て、Firefoxのプロファイルを作り直すことにした。about:configでxpinstall.enabledをtrueにするだけで出来そうだったけど、moz2chの古いのとか、一部の拡張機能が正しく認識されずに残ってるっぽかったので、一度更地にすることに。
と言ってもプロファイルマネージャとか面倒なので、プロファイルフォルダをリネームしといてFirefox1.5立ち上げ作り直させ、ブックマークだけ前のをコピー、後は手動で再設定。・・・ほとんど拡張機能入れてないからこれですんじゃうけど、バリバリ使ってる人達はこんな安直なコトできないだろうなぁ。

ともあれ、プロファイル作り直したら問題なくインストールできるようになったのでめでたしめでたし。(^^

|

« Soul Calibur3:マキシ | Main | 悪魔城ドラキュラ闇の呪印(7) »

Comments

Post a comment



(Not displayed with comment.)




TrackBack

TrackBack URL for this entry:
http://app.cocolog-nifty.com/t/trackback/72682/7443716

Listed below are links to weblogs that reference Firefox1.5、拡張機能インストールでトラブル:

« Soul Calibur3:マキシ | Main | 悪魔城ドラキュラ闇の呪印(7) »