« マクロスFギャラクシーツアーFINAL、即完売 | Main | Fedora9でSubversionセットアップ »

Fedora9とMacOSXにIP Messengerインストール

LAN内でWindowsと相互に使える手頃なメッセンジャー探して、Wikipedia: インスタントメッセンジャーとか見たら、IP Messengerしかなさそうな。

まずFedora9。
Gnome2版(2008/02/13)
gtkipmsg ver 0.2.7(2006/06/02)
GIPMSG - Gnome IP Messenger(1999/11/21)
kipmsg - IP Messenger for KDE (2008/05/07)
と、最新はKDE版だけど、rpmがFedora8向けなんだよなぁ・・・

とりあえずg2ipmsgをダウンロード。
README通りコンパイルしようとしたら

No package 'libgnomeui-2.0' found
No package 'gtk+-2.0' found

とエラー。
だから面倒なんだよ・・・orz

kipmsgのrpmを試してみると、

# rpm -Uvh --test ./kipmsg-0.1.8-0.fc8.i386.rpm
エラー: 依存性の欠如:
libcrypto.so.6 は kipmsg-0.1.8-0.fc8.i386 に必要とされています
libipmsg は kipmsg-0.1.8-0.fc8.i386 に必要とされています
libipmsg.so.0 は kipmsg-0.1.8-0.fc8.i386 に必要とされています
libssl.so.6 は kipmsg-0.1.8-0.fc8.i386 に必要とされています

まぁそうなるか・・・
自前でコンパイルする方向でちょっと保留。

次はMac。
XMessenger(2004/03/28)
IP Messenger for MacOSX(2003/09/08)
Petaclone for Mac OS X 1.5.1 Beta 5(2008.6.25)
IP Messenger for Java 1.40(??/??/??)
ついでにJava版も試してみたけど、なんかファイル添付ができないような・・・
ただでさえ遅くてイラつくCoreDuo版Mac miniなのでUniversal Binaryでない古いアプリは避けたいところ。なのでUBなPetacloneを試した。
ちょっと画面まわりが今イチ(設定画面が窓はみだしてたり)なものの、機能的には十分。慣れれば割と使いやすいし。
でもテキストファイル添付して送ったら、Windows側で受け取れなかったり。設定の問題なのか等、切り分けは後日・・・(-_-;

ちなみに自前でUBにコンパイルし直した方もいるようで。でもやっぱり問題あるらしい・・・(^^;

|

« マクロスFギャラクシーツアーFINAL、即完売 | Main | Fedora9でSubversionセットアップ »

Comments

Post a comment



(Not displayed with comment.)




TrackBack

TrackBack URL for this entry:
http://app.cocolog-nifty.com/t/trackback/72682/42623726

Listed below are links to weblogs that reference Fedora9とMacOSXにIP Messengerインストール:

« マクロスFギャラクシーツアーFINAL、即完売 | Main | Fedora9でSubversionセットアップ »